Author Topic: Bot selection problem on DSL Robot Wars AI pack  (Read 257 times)

Offline Robotfan99

  • Antweight
  • Posts: 46
  • Rep: 0
    • View Profile
    • Awards
Bot selection problem on DSL Robot Wars AI pack
« on: May 31, 2019, 04:17:58 AM »
Whenever I start the game again and try to select a bot, It would give me the wrong one, or say “No bot preview”. Is there a way to fix this?

Offline kix

  • Obeseweight
  • *
  • Posts: 2743
  • Rep: 12
  • ENTER BOTM
    • View Profile
    • Awards
  • Discord: Username#8552
Re: Bot selection problem on DSL Robot Wars AI pack
« Reply #1 on: May 31, 2019, 08:11:40 AM »
Whenever I start the game again and try to select a bot, It would give me the wrong one, or say “No bot preview”. Is there a way to fix this?
i guess you deleted a team in the game that is infront of another team/s
ENTER BOTM OR I WILL

Offline Robotfan99

  • Antweight
  • Posts: 46
  • Rep: 0
    • View Profile
    • Awards
Re: Bot selection problem on DSL Robot Wars AI pack
« Reply #2 on: May 31, 2019, 05:56:00 PM »
That is not the case. :(

Offline pokebro14

  • Im gonna fix the spaghetti
  • *
  • Posts: 1060
  • Rep: 3
  • Watch JoJo's bizzare adventure you Ignoramuses
  • Awards BOTM Winner
    • View Profile
    • Awards
Re: Bot selection problem on DSL Robot Wars AI pack
« Reply #3 on: June 01, 2019, 03:41:19 AM »
If thats not the issue then im not sure what is.
To be on the safe side keep adding new teams in till there isn't any more slots left. That should make it work.
Achievements and tournament placings

Offline Robotfan99

  • Antweight
  • Posts: 46
  • Rep: 0
    • View Profile
    • Awards
Re: Bot selection problem on DSL Robot Wars AI pack
« Reply #4 on: June 02, 2019, 04:45:55 PM »
If thats not the issue then im not sure what is.
To be on the safe side keep adding new teams in till there isn't any more slots left. That should make it work.
I tried that, and it seems to work. :)