Author Topic: Component troubles  (Read 570 times)

Offline Jaydee99

  • That annoying guy you've seen that won't go away
  • Ultra Heavyweight
  • Posts: 1739
  • Rep: -6
  • This is so sad can we hit 50 likes
    • https://www.facebook.com/
    • View Profile
    • Awards
  • See profile for gamer tags: Yes
Component troubles
« on: August 15, 2019, 06:25:32 AM »
Starting a thread for anyone having trouble with components.
I know I've started a few help threads so why not have one big one for everyone to comment on.


I'm having trouble trying to separate the car steering unit (attached below)
I can't compile/decompile it, even copying the original textures and separating (renaming them then changing the gmf file) still crashes the game


Any help??

Offline RoboticCombatUk

  • Antweight
  • Posts: 52
  • Rep: -2
    • View Profile
    • Awards
Re: Component troubles
« Reply #1 on: August 16, 2019, 09:30:32 AM »
I assume it maybe missing a txt.file as I think most components in the game won't work without a txt.file

Offline Jaydee99

  • That annoying guy you've seen that won't go away
  • Ultra Heavyweight
  • Posts: 1739
  • Rep: -6
  • This is so sad can we hit 50 likes
    • https://www.facebook.com/
    • View Profile
    • Awards
  • See profile for gamer tags: Yes
Re: Component troubles
« Reply #2 on: August 16, 2019, 12:38:00 PM »
I assume it maybe missing a txt.file as I think most components in the game won't work without a txt.file
The problem is with the renaming the bitmap in the GMF file, nothing about the txt file

Offline Jaydee99

  • That annoying guy you've seen that won't go away
  • Ultra Heavyweight
  • Posts: 1739
  • Rep: -6
  • This is so sad can we hit 50 likes
    • https://www.facebook.com/
    • View Profile
    • Awards
  • See profile for gamer tags: Yes
Component troubles: see through skins?
« Reply #3 on: August 25, 2019, 01:42:53 PM »
Me again


I'm having trouble trying to make a part of a component see through.
Here's what it looks like before changing anything:



I copied the bmp and gmf, and changed it to a tga file and then edited the picture:



Saved it in 32Bit:



Then it loads like this in RA2:



What am I not doing??
Saving it in 24Bit just loads it as white instead